TYPO3 6.2.15 erschienen - Sicherheitslücken geschlossen, Fehler behoben

Am 08.09. erschien TYPO3 6.2.15. Diese Version schließt zwei Sicherheitslücken und behebt einige Fehler.

In dieser Version wurden zwei Sicherheitslücken geschlossen. Der Schweregrad beider Lücken wird mit "Niedrig" eingestuft. Betroffen sind die TYPO3 Versionen 6.2.0-6.2.14 sowie 7.0.0-7.3.1.

Es wird empfohlen, auf TYPO3 6.2.15 oder 7.4 zu aktualisieren. 

Anwender von TYPO3 7 sollten beachten, dass es für die Versionen 7.0, 7.1, 7.2 und 7.3.1 keine Minor-Updates geben wird. Hier ist ein Update auf 7.4 angeraten.

Zusätzlich zu den Sicherheitslücken wurden auch viele Fehler behoben. Details dazu finden sich im Changelog.

Wir werden die neue Version in Kürze in den Hostingpaketen unserer Kunden verteilen. Bestehende 6.2.14-Installationen werden über das nächtliche Wartungsskript dann automatisch aktualisiert.

Ebenfalls wurde TYPO3 4.5.42 ELTS veröffentlicht. Kunden, die einen ELTS-Supportvertrag abgeschlossen haben, erhalten die neue Version in Kürze.