Sicherheitsupdate für mehrere Extensions veröffentlicht

Soeben hat das TYPO3 Security Team für mehrere Erweiterungen Sicherheitsupdates veröffentlicht. Darunter befindet sich auch die neue Erweiterung News. 

Folgende Erweiterungen sind betroffen:

"LDAP" (eu_ldap)
"News system" (news)
"Adminer" (t3adminer)
"Zend Framework Integration" (zend_framework)
"Typo3 Quixplorer" (t3quixplorer)
"http:BL Blocking" (mh_httpbl)
"MK Forms" (mkforms)

Die aktualisierten Versionen stehen im TER zur Verfügung. Für "mh_httpbl" steht keine neue Version zur Verfügung und sollte deinstalliert werden.