Sicherheitsupdate für die Extension "Gridelements"

In der Extension "Gridelements" wurde eine Sicherheitslücke entdeckt.

Art der Sicherheitslücke: Cross-Site Scripting

Betroffene Versionen: 3.0.0, 2.1.2 und älter

Risiko: Mittel

Empfehlung: Aktualisierung auf die Versionen 3.0.1 und 2.1.3 durchführen

Update:

Kurz nach der Veröffentlichung der Sicherheitslücke erschien auch die neue Version 3.1.0. Auch hier wurde diese Lücke behoben.