Sicherheitsupdates für 3 TYPO3 Erweiterungen

Am 7. Juni hat das TYPO3 Security Team 3 Security Bulletins veröffentlicht. Betroffen sind die Extensions powermail, seo_basics und ameos_formidable

Powermail (powermail), Version 1.6.6 und früher
Problem: Cross Site Scripting (XSS)
Risiko: mittel
Empfehlung: Update auf Version 1.6.7

SEO Basics (seo_basics), Version 0.8.2 und früher
Problem: SQL Injection
Risiko: hoch
Empfehlung: Update auf Version 0.8.3

Ameos Formidable (ameos_formidable); Version 1.1.373 und früher
Problem: Cross Site Scripting (XSS)
Risiko: mittel
Empfehlung: Update auf Version 1.1.549

Die aktualisierten Versionen der Erweiterungen sind im TYPO3 Extension Repository (TER) erhältlich und können über den Erweiterungs-Manager installiert werden.

Bei Kunden von jweiland.net, die einen Security Update Service Vertrag abgeschlossen haben, werden die Aktualisierungen von uns durchgeführt. 

 

Home » Einzelansicht

Servicetelefon 0800 - 8976326 (kostenloser Anruf)